Интерфейси за достъп

Технически характеристики и изисквания към интерфейсите за свързване на крайни устройства към мрежата на Атлантис Нет

1. Резюме

Описани са накратко техническите характеристики на Ethernet тип интерфейсите и телефонните интерфейси, които се използват за осъществяване на свързаност на крайни далекосъобщителни устройства към мрежата на Атлантис Нет ООД.

2. Цел

Предоставената информация има за цел да улесни използването и проектирането на крайни устройства и работната и функционална съвместимост с далекосъобщителната мрежа на Атлантис Нет.

3. Общо описание

3.1. Интерфейси за интернет достъп

Ethernet интерфейсът покрива група мрежови приложения, която се основава на стандартизирания мрежов стандарт, дефиниран в IEEE 802.3. Този интерфейс се използва за установяване на свързаността, чрез която крайният потребител може да има достъп до интернет базираните услуги, предлагани в далекосъобщителната мрежа за пренос на данни на Атлантис Нет.

3.1.1. Медна преносна среда

Интерфейсите, които осъществяват тази свързаност на 10/100 Mbps, могат да работят в half или full duplex режим.

Един и същи интерфейс се използва за комуникация посредством стандарт 10Base-T (съгласно IEEE 802.3) и 100Base-TX (съгласно IEEE 802.3u), както и при използването на стандарт 1000Base-T (IEEE 802.3ab). Предаваните пакети следва да отговарят на нормите, описани в IEEE 802.3.

1000BASE-T е гигабитов Ethernet стандарт, използващ медна преносна среда, в съответствие с IEEE 802.3ab.

Връзката през описаните по-горе интерфейси се осъществява посредством конектор RJ45 (женски или мъжки), в съответствие със стандартите TIA/EIA-568-B.

3.1.2. Оптична преносна среда

3.1.3. Интерфейси за безжичен достъп

Безжичното оборудване, използвано за достъп в мрежата на Атлантис Нет, отговаря на стандарта IEEE 802.11 в разновидностите му 802.11a, 802.11b, 802.11g, 802.11n и аутентификационен протокол WEP.

Стандарт за отдалечено захранване, отговарящ на IEEE 802.3af-2003.

3.1.4. Допълнителни бележки

Логическите интерфейси за връзка са: Internet Protocol и Dynamic Host Configuration Protocol по RFC 791 и RFC 2132. VLAN пакети от типа IEEE 802.1Q могат да бъдат пренасяни прозрачно или администрирани автоматично или ръчно. Използваните комутаторни Ethernet крайни устройства трябва да разполагат с динамична таблица за MAC адреси с поне 2K записа.

3.2. Интерфейси за телефония

3.2.1. Аналогов телефонен интерфейс (POTS)

Отговаря на стандарта на ETSI: ETSI EG 201 188 V1.2.1 (2000-01). Тип на конектора: RJ-11.

3.2.2. ISDN (BRI) Basic rate

Отговаря на изискванията на стандартите на ETSI: ETSI EN 300 402. Физически интерфейс по стандарт ETSI EN 300 012-1. Тип на конектора: RJ-45.

3.2.3. ISDN (PRI) Primary rate

Отговаря на изискванията на стандарта ETSI EN 300 403. Тип на физическия интерфейс: ITU-T G.703, балансиран 120 Ω или небалансиран 75 Ω. Тип на конектора: RJ-45 или BNC.

3.2.4. IP Trunk SIP (Session Initiation Protocol)

IP trunk по протокол SIP v2 (RFC 3261). Поддържани кодеци: G.711U, G.711A, G.729. DTMF relay: RFC 2833 (RTP-NTE). Физически интерфейс: 100Base-TX Ethernet по стандарт IEEE 802.3u.

3.2.5. IP Trunk H.323

IP trunk по протокол ITU H.323v4. Поддържани кодеци: G.711U, G.711A, G.729. DTMF relay: RFC 2833 (RTP-NTE). Физически интерфейс: 100Base-TX Ethernet по стандарт IEEE 802.3u.

3.3. Интерфейси за телевизия

Цифрова телевизия по коаксиален кабел или GPON 1550 nm — DVB-C с MPEG-2 и MPEG-4 цифрови видео/аудио потоци, QAM модулация и кодиране.

Приемник: ETSI EN 300 421; ETSI EN 302 307; AVC/H.264/H.265; USB 2.0/3.0; F конектор (IEC 169-2 Male). Изход към TV: HDMI, SCART, AV.

4. Електромагнитна съвместимост на интерфейсите

Използваното мрежово оборудване, свързано с пускането в експлоатация на гореизброените интерфейси, отговаря на текущите регулации за електромагнитна съвместимост:

Дата на последна редакция: 01.12.2025 г.